Opened 8 years ago

Closed 8 years ago

#6027 closed defect (duplicate)

Gold Rush Apple IIGS: crash on first screen

Reported by: SF/darkmoor9 Owned by:
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: Goldrush

Description

Using the official 20120424 builds on either Win64 or 64-bit Linux, happens with both. Start up the IIGS version, answer the copy protection, skip the intro by pressing any key, then the first screen of the game appears, with a horse cart moving to the right (and its sound plays perfectly!), but when it leaves the screen, you get this message:

"If you've seen one of these wagons, you've seen them all!"

(as if you've tried to look at it, even though you haven't done anything yet)

You press Enter to close that message, and the game just crashes (Segmentation Fault on LInux).

Ticket imported from: #3522310. Ticket imported from: bugs/6027.

Change History (2)

comment:1 by digitall, 8 years ago

Resolution: duplicate
Status: newclosed

comment:2 by digitall, 8 years ago

darkmoor9: Thank you for this bug report, but this is a duplicate of bug #3426946: "AGI: Goldrush (Apple iigs) Crash", which is still open:
http://sourceforge.net/tracker/?func=detail&aid=3426946&group_id=37116&atid=418820

We do recommend you search the bug tracker for similar bugs before reporting to avoid this kind of duplication.

If you wish to progress this, I would suggest monitoring the original bug artifact and if you could try your version under the KEGS Emulator with the original interpreter, as this would eliminate bad game media copy:
http://sourceforge.net/projects/kegs-sdl/

Closing this bug as duplicate.

Note: See TracTickets for help on using tickets.