Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5609 closed defect (invalid)

LSL2: Can't Input Text at Lifeboat Leaving Ship

Reported by: SF/truus999 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Leisure Suit Larry 2

Description

I'm playing leisure suit larry 2 after leaving the cruiseship on the lifeboat I can't type any commands any longer

I've attached a save game: You're supposed to wear the wig beacuase you die of sunburn

ScummVM 1.3.0git mar 14 2011 13:48:50
OS: Win7
Game: Dos/English

Ticket imported from: #3211814. Ticket imported from: bugs/5609.

Attachments (1)

lsl2.023 (23.3 KB) - added by SF/truus999 8 years ago.
Saved game

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by SF/truus999

Attachment: lsl2.023 added

Saved game

comment:1 Changed 8 years ago by SF/truus999

One extra (maybe useless) bit of info

After restpring the gane the console reports a warning

setattribute<> called with unsupported attribute 1A

comment:2 Changed 8 years ago by digitall

Summary: LSL2: Can't iinput textLSL2: Can't Input Text at Lifeboat Leaving Ship

comment:3 Changed 8 years ago by digitall

Thank you for the bug report. Attempting to replicate...

comment:4 Changed 8 years ago by digitall

Can replicate, but bisecting for the cause is complicated by savegame version changes.
Could you play through to this point with the last stable release i.e. v1.2.1 and:
1) Confirm if this problem occurs with your game datafiles with this release?
2) Attach the savegame on the ship before entering the lifeboat from v1.2.1.

Thanks.

comment:5 Changed 8 years ago by bluegr

This isn't a bug. You cannot type anything in that screen, so you have to throw the dip and wear the wig at the previous screen (i.e. right after the boat is lowered). Here's a youtube video showing this:
http://www.youtube.com/watch?v=4hU5CTGlLVI#t=5m13s

Closing as invalid

comment:6 Changed 8 years ago by bluegr

Owner: set to bluegr
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.