Opened 9 years ago

Closed 9 years ago

Last modified 12 months ago

#5610 closed defect (invalid)

fisheye not updated to git

Reported by: SF/mac_es78 Owned by: fingolfin
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

I used to look the activiy of scummvm in https://fisheye3.atlassian.com/changelog/scummvm/ (As stated in the wiki) it keeps updating against the old svn repository and not the updated git one.

If this is not a valid url anymore, which one is the new one? cia.vc doesn't allow to go backwards as long as fisheye

thanks

Ticket imported from: #3215947. Ticket imported from: bugs/5610.

Change History (3)

comment:1 by fingolfin, 9 years ago

Fisheye is a 3rd party service over which we have absolutely no control. As far as I can tell, they don't support git either. If you want fisheye to track our new git repository, I recommend contacting the people running fisheye.

Depending on what kind of information you are interested in, there might be other alternatives. E.g. try browsing our github site directly: https://github.com/scummvm/scummvm/

Closing, as this is not a bug in ScummVM, nor in anything else that is under the control of the ScummVM team.

comment:2 by fingolfin, 9 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed

comment:3 by digitall, 12 months ago

Component: --Unset----Other--
Note: See TracTickets for help on using tickets.