Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4301 closed defect

IHM: Crash when Benny wants to enter the cave

Reported by: SF/hurghdx Owned by:
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: I Have No Mouth

Description

Hi!

ScummVM crashes, when Benny wants to enter the second cave from the left.

It sais: "Console is ready Debugger started, type 'exit' to return to the game. Type 'help' to see a little list of commands and variables. ERROR: Resource::loadResurce() failed to read

)"

- I'm using the newest ScummVM version. - I'm using the english language CD-Version. - I'm using WindowsXP without special packs (since I'm not able to add the mounted image in Ubuntu properly to the games-list in ScummVM, I'm quite a linux-noob). - I first played the parts for Gorrister and Ellison, which made no problems. But even when I start a completely new game with Benny first, it crashes in that situation. - I never played this game with another version of ScummVM.

Please help me :)

greetings!

PS.: ScummVM is awsome! :)

Ticket imported from: #2748032. Ticket imported from: bugs/4301.

Change History (7)

comment:1 by eriktorbjorn, 11 years ago

I can't reproduce the problem with ScummVM 0.13.0. (If you meant the current development version, I played through the entire Benny chapter with that earlier today while looking at another bug report.) Is it possible that your data files have become corrupted and/or truncated? (It may sound silly, but that has been the explanation for many mysterious crashes in the past.) Have you tried copying the files from the CD again?

comment:2 by fingolfin, 11 years ago

Summary: ScummVM crashes, when Benny wants to enter the caveIHM: Crash when Benny wants to enter the cave

comment:3 by bluegr, 11 years ago

I can't reproduce this either, and I've successfully entered all the caves just in case.

This error usually occurs when the game data files have been corrupted and/or truncated somehow - it means that ScummVM tried to read a number of bytes from a game resource file, which weren't available (probably because the resource file in question has been damaged). Try recopying the files from the game's CD, as suggested already.

Can you provide a list of all the game files you're using, together with their sizes?

comment:4 by bluegr, 11 years ago

This tracker item is pending response by the submitter; we cannot continue processing it before that happens. As a consequence, its status has been set to "Pending". It will automatically revert to "Open" once a new comment is made to this item. If no response is made within 14 days, it will automatically be closed.

Thank you.

comment:5 by bluegr, 11 years ago

Status: newpending

comment:6 by SF/sf-robot, 11 years ago

This Tracker item was closed automatically by the system. It was previously set to a Pending status, and the original submitter did not respond within 14 days (the time period specified by the administrator of this Tracker).

comment:7 by SF/sf-robot, 11 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.