Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2170 closed defect (duplicate)

Problem Selecting dialog with mouse wheel

Reported by: SF/stevefraser Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

In Monkey Island 1 for SegaCD, I have played it to a point where I'm practicing for fighting the swordmaster. There are so many conversation options for insults that I need to scroll down to select the appropriate insult. However after I scroll one step with the mouse, the next time I attempt to scroll down, it automatically picks the last shown option.

Using 6 and 7 keys to select dialog also causes the same problem.

ScummVM = 0.7.1 (win32) Language = English

Ticket imported from: #1274946. Ticket imported from: bugs/2170.

Attachments (1)

game.s01 (10.2 KB ) - added by SF/stevefraser 15 years ago.
My save game with several insults available

Download all attachments as: .zip

Change History (4)

by SF/stevefraser, 15 years ago

Attachment: game.s01 added

My save game with several insults available

comment:1 by fingolfin, 15 years ago

Status: newclosed

comment:2 by fingolfin, 15 years ago

Duplicate of bug #1193185 (see https://sourceforge.net/tracker/index.php? func=detail&aid=1193185&group_id=37116&atid=418820).

comment:3 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: duplicate
Note: See TracTickets for help on using tickets.