Opened 14 years ago

Closed 14 years ago

#2171 closed defect (invalid)

MI1 crashes when trying to save

Reported by: SF/ohorn Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

ScummVM 0.7.1 (Windows), MI1 (German VGA disk version)

One time the program crashed when I tried to save a
game in part 4. I pressed F5 to open the save dialog.
When I clicked on the save button, the program crashed
completely.

Regrettably, I am unable to reproduce the crash.

Ticket imported from: #1276130. Ticket imported from: bugs/2171.

Change History (3)

comment:1 by SF/ohorn, 14 years ago

Summary: MI1 crashes when trying to save in part 4 crashesMI1 crashes when trying to save

comment:2 by sev-, 14 years ago

Resolution: invalid
Status: newclosed

comment:3 by sev-, 14 years ago

To fix the bug we need to reproduce it. Since you can't do
it we can do nothing here.

Note: See TracTickets for help on using tickets.