Opened 16 years ago

Closed 16 years ago

#1050 closed defect (fixed)

INDY3EGA Amiga - Intro regression

Reported by: SF/quietust Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

ScummVM 0.5.0pre-cvs (Jul 20 2003 11:57:11)

With the last CVS build (from July 17th, I believe), the
intro in Amiga indy3ega worked fine (except for not
having music and running a bit too fast). With the above
snapshot, it hangs at the LUCASFILM GAMES logo
(doesn't even show the blue sparkle) until you hit
ESCape, which skips the intro sequence and lets the
game continue properly.

Ticket imported from: #774597. Ticket imported from: bugs/1050.

Change History (4)

comment:1 Changed 16 years ago by Kirben

Owner: set to Kirben

comment:2 Changed 16 years ago by Kirben

Fixed in ScummVM cvs, was caused by my attempt to make
Amiga palette available to other versions.

comment:3 Changed 16 years ago by Kirben

Resolution: fixed

comment:4 Changed 16 years ago by Kirben

Status: newclosed
Note: See TracTickets for help on using tickets.