Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#661 closed defect (duplicate)

loading bug

Reported by: SF/dreamlike Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Sam and Max

Description

When I run the scummvm loader and click add game
and set the path to D:\samnmax the engine says that
there is no game in that folder.
I executed it from command line with parameters and full
path and :
Looking for samnmax
Detected game 'Sam & Max', version 6.4.2
Error(0:0:0x0): ask Cannot find 'samnmax.000'!
Then I looked in the samnmax folder and I found
samnmax.sm0 and samnmax.sm1 files
i renamed them to samnmax.000 and samnmax.001
and wow THE GAME WAS LOADED :))
the game version is floppy .
I am not sending save game It is not necessary.

PS : sorry for any grammar mistakes I am not good in
English grammar :)

Ticket imported from: #663596. Ticket imported from: bugs/661.

Change History (2)

comment:1 by fingolfin, 17 years ago

This is a duplicate of the following feature request:
https://sourceforge.net/tracker/index.php?func=detail&aid=651404&group_id=37116&atid=418823

comment:2 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.