Opened 17 years ago

Closed 17 years ago

#662 closed defect (worksforme)

DIG: Problem in the tunnels

Reported by: SF/tomahawk77 Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

I've got a problem in the tunnels, Commander Low as all
other characters dissapears in the middle of the
picture, so I simply can't do anyting with the
characters anymore. The Way I came there was the usual
story, in the cut scene the characters simply vanished.

# ScummVM version (scummvm -v)
0.3.1CVS
# Language of game (English, German, etc)
# Version of game (Talkie, Floppy...)
Englisch Talkie CD Version
# Platform and Compiler (Win32, Linux, etc)
Win32 - Windows XP SP1 -

Ticket imported from: #663831. Ticket imported from: bugs/662.

Attachments (1)

dig.s01 (77.3 KB ) - added by SF/tomahawk77 17 years ago.
Savegame

Download all attachments as: .zip

Change History (8)

comment:1 by SF/tomahawk77, 17 years ago

Summary: Problem in the tunnelsDIG: Problem in the tunnels

comment:2 by eriktorbjorn, 17 years ago

Does this bug still happen? I know a scaling bug was fixed
around the time the bug report was filed (some code that was
meant for Curse of Monkey Island was accidentally being run
for The Dig and Full Throttle as well).

comment:3 by SF/tomahawk77, 17 years ago

All I can tell that in the savegame I have from this
"incindent", the problem is still present.

by SF/tomahawk77, 17 years ago

Attachment: dig.s01 added

Savegame

comment:4 by eriktorbjorn, 17 years ago

It's possible that the savegame contains data generated by
the buggy code. I'm a bit uncertain exactly what's stored in
savegames and what isn't.

What happens if you play the game from the start? I'm a bit
uncertain what you mean by "the tunnels", but since you
mention the other characters I assume it's either quite
early or quite late in the game.

comment:5 by SF/tomahawk77, 17 years ago

After having blown up the bombs on Atilla, all thre
characters enter the opening in the surface of the moon, in
this cut sequence the 'bug' happens.
Could take a moment top play the first few scenes again due
to lack of time. But I'll do so when I find some time.

comment:6 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed

comment:7 by fingolfin, 17 years ago

Works fine for me with latest CVS.

Note: See TracTickets for help on using tickets.