Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#649 closed defect (duplicate)

INDY3: Music doesn't loop

Reported by: SF/fatpenguin Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

In Venice (Indy3 VGA), the background music is played
only once. If I remember correctly, it looped in the
original game.

Ticket imported from: #658214. Ticket imported from: bugs/649.

Change History (4)

comment:1 by fingolfin, 17 years ago

When reporting bugs, please always include *all* details
(e.g. what OS you are on, what ScummVM version you are
using. etc).

Anyway, this is a duplicate of bug #635141 and/or #609950.

comment:2 by fingolfin, 17 years ago

Summary: Music doesn't loopINDY3: Music doesn't loop

comment:3 by SF/khalek, 17 years ago

closing have changed title of #635141 to be M1VGA/INDY3:
Music does not loop

comment:4 by SF/khalek, 17 years ago

Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.