Opened 17 years ago

Closed 17 years ago

#559 closed defect (wontfix)

LOOM: No music bar is visible

Reported by: SF/devilkin Owned by:
Priority: blocker Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

ScummVM 0.2.81 CVS
Detected game 'Loom (256 color CD version)', version 5.1.42
on Linux, kernel 2.4.20-pre10
GCC 2.95.3

I don't see ANY music bar. Thus it is very hard to play this game, basically just impossible.

Ticket imported from: #636347. Ticket imported from: bugs/559.

Attachments (1)

image.jpg (62.1 KB) - added by SF/devilkin 17 years ago.
screenshot

Download all attachments as: .zip

Change History (6)

comment:1 Changed 17 years ago by SF/devilkin

Priority: normalblocker
Summary: No music bar is visibleLOOM: No music bar is visible

Changed 17 years ago by SF/devilkin

Attachment: image.jpg added

screenshot

comment:2 Changed 17 years ago by eriktorbjorn

Does this still happen? I can't reproduce it, but I know
Loom was broken - and hopefully fixed again - yesterday?

comment:3 Changed 17 years ago by eriktorbjorn

Umm... correction: I can reproduce this in "expert" mode,
but I think that's how it's supposed to be.

(I didn't notice you had attached a screenshot until after I
wrote the first reply, and I assumed both the notes and the
distaff were missing.)

comment:4 Changed 17 years ago by SF/devilkin

Resolution: wontfix
Status: newclosed

comment:5 Changed 17 years ago by SF/devilkin

Ah. Silly me. Sorry bout that. Works fine now !

Note: See TracTickets for help on using tickets.