Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#558 closed defect (duplicate)

DIG: Minimised actors/unwanted scrolling

Reported by: SF/freshman77 Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

SCUMMVM: 0.2.81
Win32
The Dig (English)

When the landing team leaves the Space Shuttle for the
first time in order to inspect the meteor, opening the
inventory and using the flashlight on the meteor causes
the screen to scroll to the left, all the way back to the
Space Shuttle.

The actors stay near the comet and cannot be seen
anymore. It's not possible to scroll back to the actors,
but left-clicking anywhere near the shuttle causes the
landing team to return. They are, however, still scaled
down, i.e. much too small.

This is the first scene of the game, so I don't think it's
necessary to attach a savegame (pressing ESC during
the introduction gets you there quickly.)

j.g.

Ticket imported from: #636303. Ticket imported from: bugs/558.

Change History (4)

comment:1 by fingolfin, 17 years ago

Duplicate of
https://sourceforge.net/tracker/index.php?func=detail&aid=634541&group_id=37116&atid=418820

comment:2 by fingolfin, 17 years ago

Resolution: duplicate
Status: newclosed

comment:3 by Kirben, 10 years ago

Owner: set to fingolfin

comment:4 by digitall, 12 months ago

Component: Engine: SCUMM
Game: The Dig
Note: See TracTickets for help on using tickets.