Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5493 closed defect (duplicate)

Crash at Submarine pilot session

Reported by: (none) Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Codename: ICEMAN

Description

Language: English
Version: Floppy v. 1.022
Platform: Win32 & x64
ScummVM version: 1.2.0 (x64) and 1.3.0svn54041 (Nov 2, 2010)

Starting from 2nd pilot session; if attempted to create savegame in middle of session, that savegame cannot be restore and will produce crash with this message:
"GfxPorts::kernelSetActive was requested to set invalid port id 3!"

Can only attempt the whole session from start to finish without being able to save game midway. Able to get by so far using cheat engine software to freeze health/missile.
The last session were very difficult because having second sinking minigame continued with following-signal minigame.

Ticket imported from: #3101837. Ticket imported from: bugs/5493.

Attachments (1)

iceman.016 (23.2 KB ) - added by SF/*anonymous 9 years ago.
current crashed savegame - on 6th (last) pilot session, just after sinking enemy sub.

Download all attachments as: .zip

Change History (4)

by SF/*anonymous, 9 years ago

Attachment: iceman.016 added

current crashed savegame - on 6th (last) pilot session, just after sinking enemy sub.

comment:1 by bluegr, 9 years ago

This artifact has been marked as a duplicate of artifact 3101836 with reason:
No explanation provided.

comment:2 by bluegr, 9 years ago

Status: newclosed

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: duplicate
Note: See TracTickets for help on using tickets.