Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5291 closed defect (duplicate)

LAURABOW2 CD: Crash at the introduction

Reported by: SF/escarlate Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

Game: Laura Bow 2: The Dagger of Amon Ra (CD/DOS/English)
Game Version: 1.1
ScummVM Version: 1.2.0svn52251
OS: Win32 (XP SP2)

If the mouse button is pressed during the introduction, ScummVM crashes with the following message:

Assertion failed: idx >= 0 && (uint)idx < _size, file ./common/array.h, line 164

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Ticket imported from: #3051023. Ticket imported from: bugs/5291.

Change History (3)

comment:1 by SF/escarlate, 9 years ago

Component: Engine: SCI
Game: Laura Bow 2: The Dagger of Amon-Ra

comment:2 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Status: newclosed

comment:3 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3039566 with reason:
same bug

Note: See TracTickets for help on using tickets.