Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5234 closed defect (duplicate)

SQ1EGA: Kerona Bar Stuck Notes

Reported by: SF/musiclyinspired Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 1

Description

There are a few glitches in the Kerona bar. Particularly when the Blues Brothers are singing sometimes the singing voice and the harmonica notes get stuck. I figure this is because they randomly stop singing and playing the harmonica and sometimes the notes get stuck when they stop. This doesn't happen in the original so it's probably a bug with the music implementation in ScummVM. Probably happens when "Madonna" is singing as well since she randomly starts and stops too.

Savegame attached.

Ticket imported from: #3044501. Ticket imported from: bugs/5234.

Attachments (1)

sq1sci.000 (41.2 KB ) - added by SF/musiclyinspired 9 years ago.

Download all attachments as: .zip

Change History (4)

by SF/musiclyinspired, 9 years ago

Attachment: sq1sci.000 added

comment:1 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3042573 with reason:
same bug

comment:2 by m-kiewitz, 9 years ago

Status: newclosed

comment:3 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.