Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5235 closed defect (duplicate)

SQ1EGA: Sprite Animation Palette Screwed Up

Reported by: SF/musiclyinspired Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Space Quest 1

Description

Just after getting out of the washer with your new Sarien clothes, when you try to pick up the ID card on the floor the colour palette of the animation of Roger picking up the ID card is all screwy.

Savegame and screenshot attached.

Ticket imported from: #3044502. Ticket imported from: bugs/5235.

Attachments (2)

sq1sci.001 (39.0 KB ) - added by SF/musiclyinspired 9 years ago.
sq1ega_palettescrewy.jpg (123.6 KB ) - added by SF/musiclyinspired 9 years ago.

Download all attachments as: .zip

Change History (5)

by SF/musiclyinspired, 9 years ago

Attachment: sq1sci.001 added

by SF/musiclyinspired, 9 years ago

Attachment: sq1ega_palettescrewy.jpg added

comment:1 by m-kiewitz, 9 years ago

This artifact has been marked as a duplicate of artifact 3042562 with reason:
same bug

comment:2 by m-kiewitz, 9 years ago

Status: newclosed

comment:3 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: duplicate
Note: See TracTickets for help on using tickets.