Opened 10 years ago

Closed 10 years ago

#5223 closed defect (fixed)

PQ2: In Jail - Open file of Bains page turn results in crash

Reported by: SF/heemle Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: script Cc:
Game: Police Quest 2

Description

ScummVM: 1.2.0svn51950 Police Quest 2: Floppy Version.

Ticket imported from: #3043904. Ticket imported from: bugs/5223.

Change History (7)

comment:1 by SF/heemle, 10 years ago

ScummVM version: 1.2.0svn51950 PQ2: Floppy Version Inside the jail after report of Bains escaping. You can request the dossier file of both Bains and the jailer Pate. When either file is open and you try to TURN PAGE it results in the following crash:

Unknown kDisplay argument (0000:0075) from method rm23Script::elements (script 23, localCall 4c1)!

comment:2 by SF/heemle, 10 years ago

To process your bug report appropriately, we need you to provide the following additional information:

* ScummVM version (PLEASE test the latest SVN/Daily build) * Bug details, including instructions on reproducing it * Language of game (English, German, ...) * Version of game (talkie, floppy, ...) * Platform and Compiler (Win32, Linux, MacOS, ...) * Attach a save game if possible * If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

This should only take you a little time but will make it much easier for us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by SF/heemle, 10 years ago

Priority: normallow

comment:4 by sev-, 10 years ago

Please, do not alter the bugreport priorities

comment:5 by sev-, 10 years ago

Priority: lownormal

comment:6 by m-kiewitz, 10 years ago

was already fixed, only occured because you got a different pq2 version - fixed in r52044

comment:7 by m-kiewitz, 10 years ago

Owner: set to m-kiewitz
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.