Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5222 closed defect (fixed)

LAURABOW: Armor replaced by Laura's double

Reported by: SF/escarlate Owned by: m-kiewitz
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 1: The Colonel's Bequest

Description

A bizarre bug, where the armor holding the axe gets replaced by a suprised Laura sprite. I attached a savegame and screenshot below.

Game Version: Floppy/DOS/English
ScummVM Version: 1.2.0svn51979
Operating System: Win32 (XP SP2)

Ticket imported from: #3043286. Ticket imported from: bugs/5222.

Attachments (2)

laurabow.012 (30.8 KB ) - added by SF/escarlate 9 years ago.
scummvm00000.jpg (115.6 KB ) - added by SF/escarlate 9 years ago.

Download all attachments as: .zip

Change History (6)

by SF/escarlate, 9 years ago

Attachment: laurabow.012 added

by SF/escarlate, 9 years ago

Attachment: scummvm00000.jpg added

comment:1 by m-kiewitz, 9 years ago

must be a regression, this worked before.

comment:2 by SF/escarlate, 9 years ago

Maybe related to this, the secret entrance near the fountain appears open from the start, but is not recognized by the game.

comment:3 by m-kiewitz, 9 years ago

fixed in r52004, was a regression of r51969 because of bug #3037578

comment:4 by m-kiewitz, 9 years ago

Owner: set to m-kiewitz
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.