Opened 9 years ago

Closed 9 years ago

#5160 closed defect (fixed)

LONGBOW: Graphical glitches and freezes

Reported by: SF/jacek909 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: script Cc:
Game: Conquests of the Longbow

Description

When you give Fulk\'s scroll back to owner at Fens he leads Robin through secret passage to the boat. But if you go back now to the main level of the monastery and enter torture room, refectory or library you will meet monks and die. Here are two problems: entering the library causes game to freeze, entering the refectery causes cutscene to play without hang, but the Robin\'s character is displayed downscaled, just like he looks when navigating through map of monastery (it looks pretty funny BTW). I attach savegame right after leaving Fulk in secret room (longbow.002).
ScummVM v. 1.2.0svn51733
Game: Conquests of the Longbow, English/VGA
Platform: Win 7 Professional x64

Ticket imported from: #3040165. Ticket imported from: bugs/5160.

Attachments (1)

longbow.002 (47.8 KB ) - added by SF/jacek909 9 years ago.

Download all attachments as: .zip

Change History (5)

by SF/jacek909, 9 years ago

Attachment: longbow.002 added

comment:1 by SF/jacek909, 9 years ago

Summary: Graphical glitches and freezesLONGBOW: Graphical glitches and freezes

comment:2 by bluegr, 9 years ago

Component: Engine: SCI
Game: Conquests of the Longbow

comment:3 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:4 by bluegr, 9 years ago

The freezes were due to music issues, which have been fixed, though I'm unsure as to which revision fixed them (one between 51923 and 52606). I couldn't reproduce the "small Robin" glitch, though. In any case, all 3 scenes where Robin is captured (library, refectory and torture room) are now working correctly, so I'm closing this

Note: See TracTickets for help on using tickets.