Opened 9 years ago

Closed 9 years ago

#5159 closed defect (fixed)

LONGBOW: Textbox glitch

Reported by: SF/jacek909 Owned by: bluegr
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Conquests of the Longbow

Description

There are glitches with displaying text in text frames - I attach example screenshot from the conversation between Robin and Cobb (cotl.png).

Ticket imported from: #3040161. Ticket imported from: bugs/5159.

Attachments (2)

cotl.png (53.6 KB ) - added by SF/jacek909 9 years ago.
longbow.004 (33.0 KB ) - added by SF/jacek909 9 years ago.
Just give slipper to cobbler and watch conversation

Download all attachments as: .zip

Change History (10)

by SF/jacek909, 9 years ago

Attachment: cotl.png added

comment:1 by SF/jacek909, 9 years ago

Summary: Textbox glitchLONGBOW: Textbox glitch

comment:2 by SF/jacek909, 9 years ago

Maybe it is caused by double "-" which should be specially handled?

comment:3 by bluegr, 9 years ago

Please attach a savegame

by SF/jacek909, 9 years ago

Attachment: longbow.004 added

Just give slipper to cobbler and watch conversation

comment:4 by SF/jacek909, 9 years ago

I did. In current version (1.3.0svn54092) the problem is still present.

comment:5 by bluegr, 9 years ago

Possibly related bug: #3059860

comment:6 by bluegr, 9 years ago

This is how it's supposed to look:
http://www.youtube.com/watch?v=WYcaW13M6gE#t=5m32s

comment:7 by bluegr, 9 years ago

Owner: set to bluegr
Resolution: fixed
Status: newclosed

comment:8 by bluegr, 9 years ago

Fixed in rb1055a3

Note: See TracTickets for help on using tickets.