Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4831 closed defect (invalid)

NIPPON: Mustard and HotDogs won't merge

Reported by: raziel- Owned by: Kirben
Priority: normal Component: Engine: Parallaction
Keywords: script Cc:
Game: Nippon Safes

Description

ScummVM 1.2.0svn48399 (Mar 25 2010 05:48:16)
Features compiled in: Vorbis FLAC MP3 RGB zLib

Path: Donna

When Donna got both the Mustatrd and the HotDogs she should be able to merge the two to be able to progress.
They won' t unfortunately which makes the game non completable
Neither using the mustard with the HotDogs nor vice versa works

This is a regression as it worked with my other bug reports, but maybe i'm just doing something wrong?

Nippon Safes Inc. (Multi-lingual/Amiga)

AmigaOS4
gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: #2976371. Ticket imported from: bugs/4831.

Change History (5)

comment:1 by raziel-, 10 years ago

issue has gone away (but maybe i was doing something stupid in the first place?)

comment:2 by fingolfin, 10 years ago

Owner: set to peres

comment:3 by Kirben, 10 years ago

Resolution: invalid
Status: newclosed

comment:4 by Kirben, 10 years ago

Owner: changed from peres to Kirben

comment:5 by Kirben, 10 years ago

Closing as invalid, since the issue no longer occurs.

Note: See TracTickets for help on using tickets.