Opened 17 years ago

Closed 17 years ago

Last modified 10 years ago

#460 closed defect (invalid)

FOA: Lock-up on load

Reported by: SF/doren Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Hi,

When I try to load the English floppy version of Indiana
Jones and the Fate of Atlantis (detected as version
5.5.0), I get the following error message:

"Error(0:0:0x0): charset 6 not in room 68 at
6957964+73544!"

Any idea what the problem is?

Other than that, thanks for a great program!

David

Ticket imported from: #609537. Ticket imported from: bugs/460.

Change History (7)

comment:1 by (none), 17 years ago

Logged In: NO

which version of scummvm are you using?

comment:2 by SF/doren, 17 years ago

Oops.. Sorry, I was sure I mentioned it.
Both scummvm 0.2.0 and scummvm 0.2.2 CVS (built on Sep.
11) exhibit the same behaviour.

comment:3 by fingolfin, 17 years ago

Summary: Atlantis -- lock-up on loadFOA: Lock-up on load

comment:4 by (none), 17 years ago

Logged In: NO

i dont think this is a bug in scummvm, its more likely that
your game files are somehow corrupted. if you take a look at
this thread " http://sourceforge.net/forum/forum.php?
thread_id=734683&forum_id=115757 " you will see a very
similar problem to yours, which is caused by damaged files.
you should check your files again and try to install it from the
original disks.

comment:5 by SF/doren, 17 years ago

Thanks for the tip. I reinstalled from the original, and now it works.
Should have thought of it myself, actually...

comment:6 by SF/doren, 17 years ago

Status: newclosed

comment:7 by Kirben, 10 years ago

Resolution: invalid
Note: See TracTickets for help on using tickets.