Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4484 closed defect (worksforme)

AGI: KQ1: Jumping knight

Reported by: SF/dproudmoore Owned by: SF/buddha_
Priority: normal Component: Engine: AGI
Keywords: Cc:
Game: King's Quest 1

Description

At the very start of a game, before doing anything else, saving a game in a fresh slot causes Graham to jump.

ScummVM 1.0.0pre042729 (Jul 25 2009 11:17:11) Win32
Using Vista-x64 SP1
King's Quest I: Quest for the Crown (2.0F 1987-05-05 5.25"/3.5"/DOS/English)

Ticket imported from: #2828329. Ticket imported from: bugs/4484.

Change History (2)

comment:1 by SF/buddha_, 10 years ago

Can't reproduce the problem with trunk revision 43414 or branch-1-0-0 revision 43415 (Tried saving using game's own savemenu and GMM). The only thing I noticed was that when saving using game's own savemenu (F5) Graham disappeared and reappeared almost instantaneously.

Closing this bug as "Works for me" meaning that I could not reproduce the problem.

comment:2 by SF/buddha_, 10 years ago

Owner: set to SF/buddha_
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.