Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3450 closed defect (invalid)

Mouse context menu

Reported by: SF/dangr814 Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

I'm not sure if this is a bug or not, but when I play any games on ScummVm (more specifically the Monkey Islands, Day of the Tentacle, and Full Throttle), when I click on things in the game the little interface that I remember showing up on my old computer (as well as on my friends computer playing the game on ScummVm) does not show up. It is the thing that allows you to, for example, touch, talk to, pick up, etc. an object. I know that you can do this with the keyboard, but if there is some way to turn on this functionality, that would be amazing. Please contact me if you need more details in order to help me. Thanks!

Ticket imported from: #1828692. Ticket imported from: bugs/3450.

Change History (2)

comment:1 by bluegr, 12 years ago

This is not a bug, each Lucasarts game (cause you're referring to Lucasarts games here) has a different kind of interface:
1) Monkey Island 1 and 2 and Day of the Tentacle have a verb area, which you need to click on to perform an action (i.e. look at, pick up, push, pull etc)
2) Monkey Island 3 has the "coin" interface, which appears when you keep the left mouse button pressed when the cursor is over an item
3) Full Throttle has a similar kind of interface (a skull with a boot and a fist), which again comes up when the left mouse button is kept pressed

Closing this as invalid

comment:2 by bluegr, 12 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.