Opened 12 years ago

Closed 11 years ago

#3402 closed defect (fixed)

SYMBIAN: Can't save in UIQ

Reported by: SF/anomaly2 Owned by: anotherguest
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

It's impossible to access the save/load/options dialog in the UIQ3 version of ScummVM. Bug was discovered using a SE W950i with the latest firmware.

Ticket imported from: #1793711. Ticket imported from: bugs/3402.

Change History (9)

comment:1 Changed 12 years ago by fingolfin

Owner: set to anotherguest
Summary: Can't save in UIQSYMBIAN: Can't save in UIQ

comment:2 Changed 12 years ago by fingolfin

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 Changed 11 years ago by SF/noelemahc

I am currently using a W950i with the latest firmware and experienced no such bug neither in the latest stable release nor in the latest unstable build. By default, this function is assigned to Jog Push, but since the keymapper now functions properly (in the unstable build only), you can remap it to anything you like.

comment:4 Changed 11 years ago by sev-

This tracker item is pending response by the submitter; we
cannot continue processing it before that happens. As a
consequence, its status has been set to "Pending". It will
automatically revert to "Open" once a new comment is made to
this item. If no response is made within 14 days, it will
automatically be closed.

Thank you.

comment:5 Changed 11 years ago by sev-

Status: newpending

comment:6 Changed 11 years ago by sev-

Apparently this was replied just while I was processing other reports.Back to open.

comment:7 Changed 11 years ago by sev-

Status: pendingnew

comment:8 Changed 11 years ago by SF/anomaly2

I have now installed scummvm-071124-SymbianUIQ3_all.sis and I now get the options meny when I push jog dial - which didn't happen in Scummvm-0.10.0. As far as I'm concerned this ticket can be closed. Thank you!

comment:9 Changed 11 years ago by sev-

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.