Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3007 closed defect (duplicate)

WINCE: Broken Sword II Crash when using items

Reported by: SF/klastes Owned by: SF/knakos
Priority: normal Component: Engine: Sword2
Keywords: Cc:
Game: Broken Sword 2

Description

I'm playing Broken Sword II under scummvm 0.9.1. on Fujitsu-Siemens Pocket LOOX 720. When I try to use item with the the cylinder at the beginning of the game it crashes to the debug screen with:
Assetion failed h <= MAX_MOUSE_H (..\..\backends\wince\wince-sdl.cpp, 1671)
I have tried to pass this room on PC version and transfer savegame to PPC. POCKET SCUMMVM crash on the second room when I trying to use item with door. Please solve this problem.

Ticket imported from: #1637638. Ticket imported from: bugs/3007.

Change History (4)

comment:1 Changed 13 years ago by eriktorbjorn

Owner: set to SF/knakos

comment:2 Changed 13 years ago by eriktorbjorn

Probably a duplicate of bug #1609058.

comment:3 Changed 13 years ago by SF/knakos

Yes eriktorbjorn, thanks. Follow 1609058 instead.

comment:4 Changed 13 years ago by SF/knakos

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.