Opened 14 years ago

Closed 14 years ago

#2902 closed defect (duplicate)

Three crashes for Symbian S60V3

Reported by: SF/glenhawk Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

ScummVM version (PLEASE test the latest Subversion/Daily build) - SCUMMVM 0.9.1 (Oct 24 2006 23-54-31) for Symbian S60V3

Bug details, including instructions on reproducing it - I have noticed a problem similar to the balloon problem in Indiana Jones FOA, in DOTT. It seems to be whenever there is a large amount of screen scrolling required. - Laverne wants the human contest to be judged and approaches the judges, screen should scroll right but ScummVM ends. DOTT - Hoagie washes the wagon, Storm should begin and Franklin should appear but ScummVM ends (I cannot remember a particular scrolling event for this one) DOTT - At the end of the game Laverne (Laverne's head from the Bernard-Hoagie-Laverne mutant) says to Purple Tentacle, "you and what Army"; Purple says this Army and the screen should scroll to the right to display the army of purple tentacles but instead Scumm crashes.

Language of game (English, German, ...) - English

Version of game (talkie, floppy, ...) - not sure what you mean; I have the original CD full version (is that what you want?). I followed your game guide and only copied the listed files onto my device (monster.sou, tentacle.001 & tentacle.000)

Platform and Compiler (Win32, Linux, MacOS, ...) - The game is a windows version game and I am playing on a Nokia N73 using the Symbian S60V3 version of ScummVM. I am not doing any compiling.

Attach a save game if possible: - I may be able to attach a save game when I get home tonight. My solution to the problem was to copy my save game to my PC and play through, save the game again and replace on my mobile so there may be save game copies on my PC.

Ticket imported from: #1595327. Ticket imported from: bugs/2902.

Change History (2)

comment:1 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 14 years ago

This is a duplicate of bugs #1581342 and #1531983 (and possibly others).

Note: See TracTickets for help on using tickets.