Opened 13 years ago

Closed 13 years ago

#2664 closed defect (invalid)

FF: Endless talk without sound and duplicate Feeble

Reported by: SF/androidi Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

I only experienced this on the first run of the game
with build 10.06.2006 win

Loading the saved did not help reproduce issue later.

Being the first time I ever got this game to run, a
lot of experimenting with the actions and object in
rooms 1&2 probably contributed in causing the
malfunctioning state.

Anyway the game went into state where using the
looking glass on the three blob object above the
parked bike in the first room and also on the docking
administration door caused Feeble go into endless
talk animation (mouse pointer hidden) with no sound
heard.

Also if I alt-tabbed out and in during the endless
talk state and then right clicked, the Feedble would
be duplicated on the screen, one left standing (and
flickering) where it was talking and second walking
normally.

(PC 2 CD version on Windows, I have files voices1.wav
and voices2.wav in game dir from cd 1 and 2 renamed,
rest of files I just copied to HDD over overwriting
some existing files from CD1 with CD2 files, game
size 1 699 548 889 bytes with smk>dxa+ogg)

Ticket imported from: #1504274. Ticket imported from: bugs/2664.

Change History (5)

comment:1 Changed 13 years ago by Kirben

Unfortunately difficult to find the cause, when issues
aren't reproducable.

Did you have subtitles enabled in the game? as subtitles
were not possible in original and could cause glitches.

comment:2 Changed 13 years ago by Kirben

Summary: endless talk without sound and duplicate FeebleFF: Endless talk without sound and duplicate Feeble

comment:3 Changed 13 years ago by SF/androidi

No subtitles were enabled, however the object name hints
when hovering mouse over them were enabled.

comment:4 Changed 13 years ago by Kirben

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:5 Changed 13 years ago by Kirben

Closing, as we can't do anything, if the issue isn't
reproducable.

There is usally a certain event or sequence of commands,
which trigger bugs like this.

Note: See TracTickets for help on using tickets.