Opened 13 years ago

Closed 13 years ago

#2665 closed defect (invalid)

FF: Feeble does not appear when entering factory

Reported by: SF/androidi Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: The Feeble Files

Description

Feeble does not appear when entering factory.
(Sometimes)

I had this happen two times, one when entering
outside and second when entering from the storage
room. Going to the oracle menu and exiting it made
Feeble appear again and I could continue.

Doesn't reproduce when trying again from save games...

ScummVM 0.9.0svn (Jun 9 2006 18:39:07)
Features compiled in: Vorbis FLAC MP3 zLib MPEG2

Feeble PC 2 CD English

Ticket imported from: #1504368. Ticket imported from: bugs/2665.

Change History (4)

comment:1 by Kirben, 13 years ago

Summary: Feeble does not appear when entering factoryFF: Feeble does not appear when entering factory

comment:2 by Kirben, 13 years ago

Please always attached a saved game, if possible.

comment:3 by Kirben, 13 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:4 by Kirben, 13 years ago

Closing, as we can't do anything, if the issue isn't
reproducable.

There is usally a certain event or sequence of commands,
which trigger bugs like this.

Note: See TracTickets for help on using tickets.