Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2616 closed defect (fixed)

KYRA1: Actor disappearing in an animation

Reported by: jvprat Owned by: lordhoto
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 1

Description

When I put the tear in the tree, the cure animation
behaves strangely. It's basically a fade between the
ill forest and the sane one. The problem is that
Brandon disappears at the beginning of the animation
(it seems like something happening in a rectangle
around the actor, but I haven't been able to take a
shot of it). During the animation, the actor becomes
visible again, but it feels so strange. I attach a
screenshot of this animation almost at the ending (see
that some points of the actor are "transparent",
because it's appearing as part of the new background).

I'm running the floppy spanish version of kyrandia.

In the next days I'll try to report other bugs I find
in kyrandia once I can save/load games (currently it's
being worked in another bug).

Thanks for your work!

Ticket imported from: #1494945. Ticket imported from: bugs/2616.

Attachments (1)

fading_actor.png (65.3 KB) - added by jvprat 13 years ago.

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by jvprat

Attachment: fading_actor.png added

comment:1 Changed 13 years ago by lordhoto

Owner: set to lordhoto

comment:2 Changed 13 years ago by SF/bm0

same problem with english cd
and the 05.25 daily win32 build - yesterday

but (also) when the bird dropped the feather, and it seemed
like the feather animation was copied to the background, and
then over brandon, in a rect shape - if you know what i
mean.

comment:3 Changed 13 years ago by lordhoto

Ok fixed, try out the next daily build.

comment:4 Changed 13 years ago by lordhoto

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.