Opened 14 years ago

Closed 14 years ago

#2573 closed defect (duplicate)

COMI: A/V out of synch in intro movie

Reported by: SF/msiewert Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Audio and video grow gradually out of synch in the
intro movie in CoMI (german version). To reproduce,
start a new game (sorry, savegames don't seem to work
in a movie) and watch the intro movie until the chicken
and the barrel of grog drift by. The *sound* of the
chicken is somewhat behind its beak animation. The
delay of the sound worsens if one actually watches the
intro until after the credits. LeChucks speaking
animation and the speech itself are definitely out out
of synch, at least one second.

Bug is present in snapshot from 21. April and seems to
be OS-independent - it occurs on Windows (XP) and Linux
(Debian testing).

Ticket imported from: #1474736. Ticket imported from: bugs/2573.

Change History (7)

comment:1 by sev-, 14 years ago

And why it is assigned to me? Moreover, I don't have German
COMI.

Back to the topic. Do you use original files as they come
from CDs?

comment:2 by sev-, 14 years ago

Owner: sev- removed
Summary: A/V out of synch in intro movieMI3: A/V out of synch in intro movie

comment:3 by sev-, 14 years ago

Summary: MI3: A/V out of synch in intro movieCOMI: A/V out of synch in intro movie

comment:4 by SF/msiewert, 14 years ago

sev, I have no idea why it's assigned to you; I certainly
didn't assign it to anyone. It's my first ever bug report on
SF, I didn't even know I could assign it to somebody. Well,
maybe I shouldn't be able to.

Anyway, back to your question. I copied the original game
files to HDD, in a separate folder and pointed the
configuration there. No compression, no other modifications.
Since I don't have any non-german COMI, I can't figure out
if it is language-dependent or not.

comment:5 by fingolfin, 14 years ago

That it is assigned to sev may be my fault: I think at some point I set "Insane"
bugs to auto-assign themselves to sev. But of course, the category also applies
to "Smush", so that's not perfect... :-/.

I'll make sure this doesn't happen again, sorry for the inconvenience.

comment:6 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:7 by Kirben, 14 years ago

Closed, as duplicate of bug #1303367.

Note: See TracTickets for help on using tickets.