Opened 14 years ago

Closed 14 years ago

Last modified 14 months ago

#2574 closed defect (fixed)

DC: "no valid games" error.

Reported by: SF/metafox Owned by: zeldin
Priority: high Component: Port: Dreamcast
Keywords: Cc:
Game:

Description

With Full Throttle with the latest version of SVN (4/23/06), the Dreamcast will restart upon trying to load Full Throttle.

Ticket imported from: #1475049. Ticket imported from: bugs/2574.

Change History (11)

comment:1 by fingolfin, 14 years ago

Owner: set to zeldin

comment:2 by fingolfin, 14 years ago

Did it work before?

Maybe any of the many changes we made "recently" broke it, but it's really hard to say w/o knowing more, sorry :-/.

comment:3 by SF/metafox, 14 years ago

It was playable quite a bit in the past (up to the Flight of the Valkaries Bunny scene). I have never been able to get my BBA to work properly, so I can't log debug output unfortunately.

comment:4 by SF/metafox, 14 years ago

Now that a game detection message was added to the GUI, I can tell you what the problem is.

The GUI detects the game fine (as Full Throttle revision A), the same game that the Windows version detects it as (and in which it works fine).

However, when I attempt to start it, I get a "No valid games were found in the specified directory." error.

comment:5 by SF/metafox, 14 years ago

Summary: FT: Dreamcast: Full Throttle crashes on startFT: Dreamcast: Full Throttle gives a "no valid games" error.

comment:6 by fingolfin, 14 years ago

This issue also affects Kyra, MM, and possible more. See also the bugs #1480467 and #1480466 (both closed as duplicates of this one).

comment:7 by fingolfin, 14 years ago

Component: Engine: SCUMM--Unset--
Game: Full Throttle
Summary: FT: Dreamcast: Full Throttle gives a "no valid games" error.DC: "no valid games" error.

comment:8 by fingolfin, 14 years ago

Priority: normalhigh

comment:9 by zeldin, 14 years ago

Fixed in svn.

comment:10 by zeldin, 14 years ago

Resolution: fixed
Status: newclosed

comment:11 by digitall, 14 months ago

Component: --Unset--Port: Dreamcast
Note: See TracTickets for help on using tickets.