Opened 15 years ago

Closed 15 years ago

#2475 closed defect (invalid)

COMI: Disc II Problems

Reported by: SF/g10tto Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Upon switching to Disc II using 0.7.1, this happens:

-Guybrush appears and delivers his lines in subtitles without music, VOX, or SFX

-The other pirates make comments about whales and such, alternating between subtitles and VOX(no music).

-PART III is introduced on screen

-Out of nowhere, the ship is boarded by the other captain and they are already in a sword fight, but there are no choices, it just starts and finishes with the two insults(alternatively subbed and voiced, again no music)

-other guy disappears, Guybrush says "Thanks guys." in subs, and then pirates start dancing. They don't stop, but their mouths dont move and no sound is heard. Game over.

Upon switching to Disc II using 0.8.0, this happens:

-Ship leaves port like always, but the debug box slides down and it shows an error about the music2.bun or something not being able to open.

I'm not a techinical person, so try to help me with laymen terms, please.

Ticket imported from: #1416958. Ticket imported from: bugs/2475.

Change History (6)

comment:1 by Kirben, 15 years ago

The MUSDISK2.BUN file should be in the RESOURCE folder of the 2nd CD of COMI. Make sure you copy the RESOURCE folder from both CDs, if you are playing COMI from the hard disk.

comment:2 by Kirben, 15 years ago

Summary: Disc II ProblemsCOMI: Disc II Problems

comment:3 by SF/g10tto, 15 years ago

Both MUSDISK2.BUN files(from CD and Copied Folder) are in their respective folders. The text says that it can not open the file, which is apparantly the source of the problem. There is more text before it indicating an error number and such. Would that garner more information, do you think?

comment:4 by SF/g10tto, 15 years ago

still no solution to this problem. help?

comment:5 by SF/g10tto, 15 years ago

fixed. threw all the files into the resource folder and made it the extra path. a problem solved for anyone else who has this error!

comment:6 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.