Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2361 closed defect (duplicate)

DIG: Crystal robot command sequence crashes if overloaded

Reported by: SF/jadelor Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

The Dig causes SCUMMVM to crash if the player, in the
crystal robot programming puzzle, fills the grid with
commands.

Ticket imported from: #1356652. Ticket imported from: bugs/2361.

Change History (8)

comment:1 by SF/jadelor, 14 years ago

Summary: Robot crystal programming sequence crashes if overloadedDIG: Crystal robot command sequence crashes if overloaded

comment:2 by fingolfin, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by fingolfin, 14 years ago

Status: newpending

comment:4 by (none), 14 years ago

Yep, true.. i'll continue the question then.

- ScummVM CVS Nov 16 2005 at 23:28
- details the same of Jadelor
- mine is the italian version (so it's a general problem, i imagine)
- Ita Dos Cd Italian speech and subtitles
- See attached screen and savegame

comment:5 by (none), 14 years ago

Open please, so i can attach files. Thanks.

comment:6 by fingolfin, 14 years ago

Only the bug submitter and staff can attach files. This has nothing to do with
"open" or "closed" status. Please file a new bug report if you need to attach files.

comment:7 by cyxx, 14 years ago

Duplicate of #1364922. Should be fixed in CVS.

comment:8 by cyxx, 14 years ago

Resolution: duplicate
Status: pendingclosed
Note: See TracTickets for help on using tickets.