Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2330 closed defect (fixed)

FREDDI2: Glitches

Reported by: (none) Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Freddi Fish 2

Description

Looking for freddi2
Trying to start game 'Freddi Fish 2: The Case of the Haunted Schoolhouse'
Unknown MD5 (151071053a1d0021198216713939521d)! Please report the details (language, platform, etc.) of this game to the ScummVM team

It's an english(US) version of the game, tried on the AmigaOS4 platform

Glitches:

- All of the songs aren't lip sync (is this even intented to be?).
Well, they start to early moving, dancing and singing, song replay's too late.

- Many inbetweeners stuck after playing (ESC needed) so no way to play along.
i.e. the first time the sharks arrive there's only the shoolhouse in sight after the inbetweener
was played, no Freddi, no Luther! Pressing ESC cures the problem

- The purple sea urchin (sp?) that is found in the shoolhouse (the first, not the one in the basement)
isn't erased from screen when picked up, getting back from another screen solves the problem.

- Outtro: Only the names are displayed, but no what they are intended to do, i.e. Director, Coder etc.

Ticket imported from: #1346697. Ticket imported from: bugs/2330.

Change History (5)

comment:1 by Kirben, 14 years ago

Owner: set to Kirben
Summary: Unknown MD5 and glitchesFREDDI2: Unknown MD5 and glitches

comment:2 by Kirben, 14 years ago

I added the md5 checksum for this version of freddi2.

The broken animation sync in songs is a known issue,
mentioned on the compatbility page.

I can't repduce issues 2 and 4, although I'm usinng a slightly
dfferent version of game.

I can repdouce the problem of background not been cleared,
when getting the urchin in room 13 and will look into the
cause.

comment:3 by Kirben, 14 years ago

Summary: FREDDI2: Unknown MD5 and glitchesFREDDI2: Glitches

comment:4 by Kirben, 14 years ago

The song issues are covered better in another bug report
(#1367898).

The issue with purple sea urchin is fixed in ScummVM CVS,
use the next daily snapshot.

Closing, as I can't reproduce issues with cutscenes and the
credits.

comment:5 by Kirben, 14 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.