Opened 16 years ago

Closed 15 years ago

Last modified 15 years ago

#1597 closed defect (worksforme)

MANIAC: crashes on start (PocketPC only)

Reported by: SF/jocula Owned by: SF/arisme
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

ScummVM version:
PockePC (ARM) port of ScummVM 0.6.0 (build Mar 15
2004 00:03:06 ("stable")).
(as well reproduced on later ARM build Mar 30 2004
00:22:19)).
Bug *is not reproduced* on Win32 port of ScummVM
(works just fine).
------------
Bug details, including instructions on reproducing:

After Maniac Mansion successfully autodetected from
directory containing it's *.lfl files press "Start". It will
crash and ScummVM debug console'll be appeared.

The same version of Maniac successfully starts in Win32
port of ScummVM.
-----------
Language of game: English
-----------
Version of game: One included into DOTT.
-----------
Platform and Compiler:
PocketPC iPAQ 1940 ("bios" version 1.10), Windows
Mobile 2003, ARM.
(also reproduced on iPAQ 2210(Mobile2003/ARM),
Cassiopea 125(WindowsCE/MIPS))
Dunno compiler (binary downloaded).
-----------
Attach a save game if possible: no need
-----------
Cannot download 0.5.x binary to check, sorry.

Ticket imported from: #934925. Ticket imported from: bugs/1597.

Change History (10)

comment:1 by SF/arisme, 16 years ago

what is the message in the debug console ?

comment:2 by SF/arisme, 16 years ago

Owner: set to SF/arisme

comment:3 by SF/jocula, 16 years ago

It says:
ERROR: Cannot read resource

comment:4 by fingolfin, 16 years ago

Summary: maniac: crashes on start (PocketPC only)MANIAC: crashes on start (PocketPC only)

comment:5 by fingolfin, 16 years ago

That sounds as if the data files are damaged / not found ?

comment:6 by SF/ender, 16 years ago

What is the status of this item?

comment:7 by fingolfin, 15 years ago

Status: newpending

comment:8 by SF/arisme, 15 years ago

Works for me, I think it's a problem with the resource files too.

comment:9 by SF/ender, 15 years ago

Alright, closing as unreproducable.

comment:10 by SF/ender, 15 years ago

Resolution: worksforme
Status: pendingclosed
Note: See TracTickets for help on using tickets.