Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1489 closed defect (duplicate)

COMI: Text scrolls away during ship view

Reported by: SF/monkeybutter Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

The subtitle text starts at the top left corner, but quickly scrolls
up and off screen with the movement of the sea, while in the
overhead ship view. I spotted it first when in the theatrical part
at the beginning of Act III.

Ticket imported from: #902556. Ticket imported from: bugs/1489.

Change History (3)

comment:1 Changed 15 years ago by SF/monkeybutter

Opps:

ScummVM 0.5.7cvs (Feb 23 2004 19:16:26)
Features compiled in: Vorbis MP3 ALSA zLib
Build: Debian testing/i386
English standard version of CMI

comment:2 Changed 15 years ago by Kirben

Closed as duplicate of bug #777999

comment:3 Changed 15 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: Text scrolls away during ship viewCOMI: Text scrolls away during ship view
Note: See TracTickets for help on using tickets.