Opened 18 years ago

Closed 18 years ago

Last modified 18 years ago

#147 closed defect (fixed)

Indy4 - Crab Raft in Atlantis

Reported by: (none) Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

The crab raft seems to work well the first time you use it but once you get off of the raft, you cannot get back on without it skipping to the walkway on the upper screen. You're supposed to float on the water, not the concrete. Indy cannot get back to the water or through any gates. Savegame attached.

--codie

Ticket imported from: #541851. Ticket imported from: bugs/147.

Change History (6)

comment:1 by SF/ender, 18 years ago

Um, the savegame isn't attached :)

comment:2 by dreammaster, 18 years ago

I've noticed this too. There seems to be sprite problems when you get off the crab raft in the other rooms. If you exit the raft on the top side, the raft suddenly jerks to the middle of the canal, and then jerks back when you try to get on it again. Similiarly, if you get off the raft on the bottom of the screen, the raft jerks down a bit, and you sometimes see a rectangle of raft and water where it shouldn't be (the bottom bit of the raft should be "behind" the ground).

Once, I even got the raft to go bonkers in the canal room leading to the cupboard - the floating area suddenly changed to the top part of the screen (on land). I was able to float quite happily back and forth, but I could no longer reach the gateways to exit the screen, so I had to reload an earlier saved game.

If you're interested in checking it, I uploaded a savegame (Indy 4 CD 5.5.0) in my bug submission "Indy 4 - Robot Room" that you can use to check out the canal.

comment:3 by SF/ender, 18 years ago

Component: --Unset--Engine: SCUMM
Game: Indiana Jones 4

comment:4 by SF/ender, 18 years ago

Changing group/catagory to match new bug guidelines.

We will look at this soon.. a lot of bugs surfacing recently. :)

comment:5 by SF/ender, 18 years ago

This should be fixed now. Does someone want to test this for me? I'm closing the bug report - please reopen it if the problem still exists.

comment:6 by SF/ender, 18 years ago

Owner: set to SF/ender
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.