Opened 16 years ago

Closed 16 years ago

Last modified 11 years ago

#851 closed defect (invalid)

SIMON: Introduction crash with French version

Reported by: SF/loupantai Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: original Cc:
Game: Simon the Sorcerer 1

Description

Sorry, my previous message was wrong

The official scummvm release and the latest cvs are both OK all
along the intro if no "-q fr" option

In fact, the crash seems to be caused by the subtitles

With 4_0_1 and "-q fr" (and so no voice), or with your cvs with
"-q fr" (now voice & subtitles) the crash occurs just after the
phrase: no much meat on him

Regards,
Jacques

PS: I can make a zip for you but it takes 95M
If you want it, what should I do ?

Ticket imported from: #750091. Ticket imported from: bugs/851.

Change History (10)

comment:1 Changed 16 years ago by Kirben

I reproduced the problem with French version of simon1dos,
the problem only occurs with the French version of game.

comment:2 Changed 16 years ago by Kirben

Could you try running the original french version of Simon the
Sorcerer 1 talkie to check if bug in introduction occurs there
too ?
I just tried running the original french version of Simon the
Sorcerer 1 non-talkie and it crashes at this point of
introduction too. So it seems like a bug in the original game...

comment:3 Changed 16 years ago by Kirben

Summary: voice versus subtitlesSIMON: Introduction crash with French version

comment:4 Changed 16 years ago by SF/loupantai

Like I said, in my first message starting the topic, when I purchased
the game many years ago, for my old PC, I think (if my record is
correct) that the game was having an issue with the intro
In fact, I thought at a default on the CD
The fact that you have get a similar problem brings us back to the
game itself
Is there a way to skip the end of the intro to jump directly to the
game (hopping that there is no other issue later in the scenario)

comment:5 Changed 16 years ago by Kirben

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:6 Changed 16 years ago by Kirben

OK closing since this was bug in the original game too.
No it would currently not be possible to just skip one section
of the introduction.
I can only suggest you use Esc key or right mouse click to
skip that part of the introduction in simon1talkie each time
you play.

comment:7 Changed 16 years ago by Kirben

The two crash problems with introduction of French version of
Simon the Sorcerer 1 have now been fixed, thanks to
jamieson630 and khalek. See comments at
https://sourceforge.net/tracker/?
func=detail&atid=516929&aid=770838&group_id=37116

comment:8 Changed 14 years ago by fingolfin

Component: Engine: AGOSEngine: AGI
Game: Simon the Sorcerer 2Space Quest 2

comment:9 Changed 12 years ago by Kirben

Component: Engine: AGIEngine: AGOS
Game: Space Quest 2Simon the Sorcerer 1

comment:10 Changed 11 years ago by Kirben

Keywords: original added
Note: See TracTickets for help on using tickets.