Opened 16 years ago

Closed 16 years ago

Last modified 15 years ago

#828 closed defect (fixed)

DIG: Tomb doors / Nexus panels don't work

Reported by: SF/magna Owned by: eriktorbjorn
Priority: blocker Component: Engine: SCUMM
Keywords: script Cc:
Game: The Dig

Description

Version: Version : Win32 0.4.2cvs 2003-05-25
(downloaded today, but still showing old build date).

For some reason there seems to be an major bug
concerning the doors in the tomb which effectively
prevents playing the game any forward. It's impossible
to use any of the code-panels which are placed next to
the doors except the one near the energy-column
(which has to be fixed after repairing the generator by
loosening the panel and giving it an jump-start with the
cabel).

The generator can now atleast be repaired which is nice
(good job fingolfin). =)

According to my memory (and numerous solutions) the
code on the purple rod should open the door on the left
side of the dark corridor. But now I can't even bring up
any other panels to try out the code. Wierd.

Here's also an attached gamesave.

Ticket imported from: #745401. Ticket imported from: bugs/828.

Attachments (1)

dig.s03 (143.7 KB) - added by SF/magna 16 years ago.
DIG: Tomb doors bug

Download all attachments as: .zip

Change History (8)

Changed 16 years ago by SF/magna

Attachment: dig.s03 added

DIG: Tomb doors bug

comment:1 Changed 16 years ago by fingolfin

Priority: normalhigh

comment:2 Changed 16 years ago by fingolfin

Uh, this is a bad one. Can reproduce it is with various savegames of my own,
too.

comment:3 Changed 16 years ago by fingolfin

Priority: highblocker
Summary: DIG: Tomb doorsDIG: Tomb doors / Nexus panels don't work

comment:4 Changed 16 years ago by fingolfin

Owner: set to eriktorbjorn
Resolution: fixed
Status: newclosed

comment:5 Changed 16 years ago by fingolfin

Thanks to erik for tracking this one down :-)

comment:6 Changed 15 years ago by SF/mryeeshkul

Hi, i have just run into the same problem (after 3 hours of
thinking how to go on with the game :))) because i have
played it for first time). None of the doors in nexus can be
opened. I used W2000 and yesterdays cvs.
Good luck guys

comment:7 Changed 15 years ago by fingolfin

Err, this item has already been closed, because it has already been
fixed.

If you mean to say that you think the problem occurs again with
latest CVS, please file a proper *new* bug report, stating all
details (the details we require are listed on the bug submisson
page - please read it before submitting a bug report).

Note: See TracTickets for help on using tickets.