Opened 4 years ago

Closed 4 years ago

#6986 closed defect (fixed)

AMAZON: Black void when returning from inventory

Reported by: raziel- Owned by: dreammaster
Priority: normal Component: Engine: Access
Keywords: Cc:
Game: Amazon: Guardians of Eden

Description

ScummVM 1.8.0git (Dec 18 2015 19:35:19)
Features compiled in: Vorbis FLAC MP3 RGB zLib MPEG2 Theora AAC FreeType2 JPEG PNG

Regression:
When i enter the inventory and try to exit from there (Cancel or clicking an object and OK) i am left with a black screen.
No transition to the game screen happening, nothing on the console.

Doesn't matter if i'm late in the game or right at the beginning with only the car keys in inventory.

Amazon: Guardians of Eden (DOS/English)

AmigaOS4 - PPC - SDL - BE
gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: bugs/6986.

Change History (2)

comment:1 by SF/albadross, 4 years ago

Something very strange has happened since my bug #6984 was closed-fixed. None of my savegames now reload - the screen just goes black. In case the savefile format had changed, I restarted the game and the intro plays fine but when you get to the car park, the music continues but the screen goes black as well

Windows 7 Ultimate 64-bit
ScummVM 1.8.0git5239-g3666164 (Dec 19 2015 04:09:02).

comment:2 by dreammaster, 4 years ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.