Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#607 closed defect (duplicate)

INDY3: Wrong sprites in intro

Reported by: SF/x-laes Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Using
ScummVM 0.2.82 CVS
Built on Nov 30 2002 23:59:49 (GMT+2)
Using Gentoo/Linux
I'm attaching screenshots... it's in the beginning of the
game... i guess scene 3...

Ticket imported from: #646235. Ticket imported from: bugs/607.

Attachments (4)

indy4-1.png (22.8 KB ) - added by SF/x-laes 17 years ago.
screenshot
indy4-2.png (22.5 KB ) - added by SF/x-laes 17 years ago.
screenshot
indy4-3.png (22.5 KB ) - added by SF/x-laes 17 years ago.
screenshot
indy4-4.png (22.8 KB ) - added by SF/x-laes 17 years ago.
screenshot

Download all attachments as: .zip

Change History (6)

by SF/x-laes, 17 years ago

Attachment: indy4-1.png added

screenshot

by SF/x-laes, 17 years ago

Attachment: indy4-2.png added

screenshot

by SF/x-laes, 17 years ago

Attachment: indy4-3.png added

screenshot

by SF/x-laes, 17 years ago

Attachment: indy4-4.png added

screenshot

comment:1 by SF/khalek, 17 years ago

this is a duplicate of bug #645300 closing

comment:2 by SF/khalek, 17 years ago

Component: Engine: SCUMM
Game: Indiana Jones 3
Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.