Opened 9 years ago

Closed 9 years ago

#5286 closed defect (duplicate)

LB2Floppy: Murderer stuck at mastodon room

Reported by: SF/philohippus Owned by: waltervn
Priority: normal Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

Laura Bow 2: The Dagger of Amon Ra (DOS/English), version 1.000
ScummVM 1.2.0svn52268

Situation: Beginning of Act 5, Laura is chased by murderer
Bug: Murderer chase animation stuck at left end of the room. If chase times out, murderer clubs Laura from that spot and Laura falls to the ground wherever she stands in the room.

Attached savegame.

Ticket imported from: #3050596. Ticket imported from: bugs/5286.

Attachments (1)

laurabow2-1.006 (49.9 KB ) - added by SF/philohippus 9 years ago.
Savegame

Download all attachments as: .zip

Change History (5)

by SF/philohippus, 9 years ago

Attachment: laurabow2-1.006 added

Savegame

comment:1 by m-kiewitz, 9 years ago

Owner: set to waltervn

comment:2 by m-kiewitz, 9 years ago

unreachable from pathfinding
http://www.youtube.com/watch?v=3kO0HTJ2UOs

comment:3 by bluegr, 9 years ago

Resolution: duplicate
Status: newclosed

comment:4 by bluegr, 9 years ago

Duplicate of bug #3047418, closing

Note: See TracTickets for help on using tickets.