Opened 9 years ago

Closed 9 years ago

#5104 closed defect (fixed)

LSL6-de: view resources not found (also happens in original)

Reported by: SF/henne-nwh Owned by: m-kiewitz
Priority: low Component: Engine: SCI
Keywords: original Cc:
Game: Leisure Suit Larry 6

Description

If you give your room key to gary, the towel attendant, the debug console pops up with the following error:
view resource 26478 not found!

This happen only in the German LSL6LOWRES Version.
I tested two english and one french version, where it worked fine.

Reproduce:
Talk to the receptionist until you get the key.
Leave the room left
Leave the room north
Give key to gary

Ticket imported from: #3038331. Ticket imported from: bugs/5104.

Change History (10)

comment:1 Changed 9 years ago by SF/henne-nwh

Alternatively you can go to gary and use "undress" symbol on him.

comment:2 Changed 9 years ago by m-kiewitz

already listed in http://wiki.scummvm.org/index.php/SCI/TODO
this also happens including another view not found issue when getting killed in the gym in the original sierra interpreter.

I'm leaving this open, maybe more deaths are affected. Anyway this won't get fixed now, because we probably need to patch scripts directly.

comment:3 Changed 9 years ago by m-kiewitz

Keywords: original added
Owner: set to m-kiewitz

comment:4 Changed 9 years ago by m-kiewitz

Priority: normallow

comment:5 Changed 9 years ago by m-kiewitz

Summary: LSL6-de: view resource 26478 not foundLSL6-de: view resources not found

comment:6 Changed 9 years ago by m-kiewitz

Summary: LSL6-de: view resources not foundLSL6-de: view resources not found (also happens in original)

comment:7 Changed 9 years ago by m-kiewitz

Resolution: fixed
Status: newpending

comment:8 Changed 9 years ago by m-kiewitz

fixed in r51807

although please report if its also fixed in your version. I'm not sure if multiple versions of that game exist and like i said, this is actually a game bug and gets patched now automatically inside ScummVM.

comment:9 Changed 9 years ago by SF/sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:10 Changed 9 years ago by SF/sf-robot

Status: pendingclosed
Note: See TracTickets for help on using tickets.