Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#4073 closed defect (duplicate)

Wiki Datafiles - Missing Needed Files

Reported by: SF/koalet Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Blue's ABC Time Activities

Description

When you start the game without the Data dir, you receive various errors about files missing.

Data dir contains:

7/08/1998 08:52 13.244.604 56-E-IN-01.dat
7/13/1998 05:48 6.301.252 56-E-OT-01.dat
7/13/1998 07:09 10.962.516 56-E-OT-02.dat
7/13/1998 07:48 8.703.936 56-E-OT-03.dat
6/26/1998 08:05 3.345.824 57-E-IN-01.dat

MD5:

2c58384b0f0e202364f60f40c9e36688 D:\ScummVM\bluesabctime\Data\56-E-IN-01.dat offset 0-5000
5105f0b2b7e68e8dc15371735514a09a D:\ScummVM\bluesabctime\Data\56-E-OT-01.dat offset 0-5000
b614ca72a5ea2a200e1a338f98ddd179 D:\ScummVM\bluesabctime\Data\56-E-OT-02.dat offset 0-5000
ce2a255bb7e1427e3decf529508b2b3a D:\ScummVM\bluesabctime\Data\56-E-OT-03.dat offset 0-5000
bf3d1c202257f3b5407e0507ec6c540d D:\ScummVM\bluesabctime\Data\57-E-IN-01.dat offset 0-5000

Ticket imported from: #2481306. Ticket imported from: bugs/4073.

Change History (4)

comment:1 by fingolfin, 11 years ago

This artifact has been marked as a duplicate of artifact 2481284 with reason:
Duplicate submission

comment:2 by fingolfin, 11 years ago

Status: newclosed

comment:3 by fingolfin, 11 years ago

Resolution: duplicate

comment:4 by Kirben, 10 years ago

Owner: set to fingolfin
Note: See TracTickets for help on using tickets.