Opened 11 years ago

Closed 11 years ago

#3767 closed defect (invalid)

KYRA2: kyra.dat error in daily build 11 June

Reported by: SF/steve40 Owned by: athrxx
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Kyrandia 2

Description

When I try to launch Kyrandia2 Hand of Fate using the daily build (11 June 08) it gives an error that my kyra.dat is the wrong version (24, requires 28). I'm using the latest kyra.dat. The odd thing is that it was working with an earlier build from May (can't remember which version right now).

Ticket imported from: #1992548. Ticket imported from: bugs/3767.

Change History (5)

comment:1 by fingolfin, 11 years ago

Summary: Krya2: kyra.dat error in daily build 11 JuneKYRA2: kyra.dat error in daily build 11 June

comment:2 by fingolfin, 11 years ago

You have an outdated version of kyra.dat somewhere on your system (in you game dir, under your extrapath, somewhere). Use the current version distributed within the source snapshot (in dists/engine-data).

comment:3 by bluegr, 11 years ago

There are 2 places you can place kyra.dat in:
- The /extras folder
- The game's folder

Make sure you delete ALL kyra.dat files from these folders, and try downloading kyra.dat again
For the SVN version, the SVN kyra.dat is needed:
https://scummvm.svn.sourceforge.net/svnroot/scummvm/scummvm/trunk/dists/engine-data/kyra.dat
NOT the one for version 0.11.1:
https://scummvm.svn.sourceforge.net/svnroot/scummvm/scummvm/tags/release-0-11-1/dists/engine-data/kyra.dat

Also check this forum thread:
http://forums.scummvm.org/viewtopic.php?t=5627

comment:4 by athrxx, 11 years ago

Since this is not a bug I'll close this item. Version 28 is the latest version of KYRA.DAT. Please follow thebluegr's accurate directions.

comment:5 by athrxx, 11 years ago

Owner: set to athrxx
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.