Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#1926 closed defect (invalid)

CMI freeze begin Part III

Reported by: SF/olivierpfi Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

- ScummVM version: ScummVM 0.7.0 Dec 23 2004 (21:03:44)

- Bug details, including instructions on reproducing it: After completing Part II of MI3 the game has a transition cut scene which mixes subtitles and voice modes (even though I'm in voice mode). It keeps going, starts Part III with another cut scene which leads to an apparent loop: Guybrush Threepwood's crew of 3 pirates starts singing a song on the ship with chicken-like gestures but the sound and subtitles are gone and the motion loops seemingly forever (didn't check... beyond a few minutes...)

- Language of game (English, German, ...) English

- Version of game (talkie, floppy, ...) 2 CD fr Win 95. Bought new from Lucas Arts directly.

Platform and Compiler (Win32, Linux, MacOS, ...) Mac OS 10.3.7

Attach a save game if possible: Sure. Done

If this bug only occurred recently, please note the last version without the bug, and the first version including the bug. That way we can fix it quicker by looking at the changes made.

Ticket imported from: #1122103. Ticket imported from: bugs/1926.

Change History (3)

comment:1 by SF/olivierpfi, 15 years ago

Never mind! The problem was the same as in bug #1097742: the files from the "resource" folder in CD #2 didn't transfer to the hard disk because this folder was read-only.

It works now so I deactivate this bug report. This archive is great, though!

comment:2 by SF/olivierpfi, 15 years ago

Resolution: fixed
Status: newclosed

comment:3 by Kirben, 11 years ago

Resolution: fixedinvalid
Note: See TracTickets for help on using tickets.