Opened 2 years ago

Closed 2 years ago

#9998 closed defect (fixed)

TITANIC: Promenade Missing Sound Effects

Reported by: dafioram Owned by: dreammaster
Priority: normal Component: Engine: Titanic
Keywords: Cc:
Game: Starship Titanic

Description

OS: Win7-64
Game: Titanic GOG version c
ScummVM: 1.10.0git-4073-g2005ed7

When the starling birds are flying around there should be some screeching sounds they make.

There also isn't fan spinning sounds when you have the fan set to slow. The fan when fast does make sound.

Attachments (1)

titanic-win.042 (108.3 KB ) - added by dafioram 2 years ago.

Download all attachments as: .zip

Change History (4)

by dafioram, 2 years ago

Attachment: titanic-win.042 added

comment:1 by dreammaster, 2 years ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed

comment:2 by dafioram, 2 years ago

Resolution: fixed
Status: closednew

ScummVM: 1.10.0git-4209-g8864cfc
Game: Titanic v. c
OS: Win7-64

The first time you use the fan on->slow->fast it sounds as intended.

If you turn off the fan when it is fast then turn it back on and go to slow->fast, the slow will sound a little choppy. Now turn off the fan when it is fast.

When you turn it back on the slow and fast will both have no sound. Sometimes if you turn the fan on and off again the fast fan will have the correct sound, but usually it is silent.

The fan sounds may even go silent during the 1st on/off cycle.

comment:3 by dreammaster, 2 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.