Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#999 closed defect (duplicate)

LOOMCD: credits freeze

Reported by: SF/voodoofx Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

ScummVM 0.5.0pre-cvs
Built on Jul 12 2003 16:49:47

The game is completable, but when the "the end" logo
appears and background fades to black, the game
freezes, the only key that works is space(pause),
pressing F5, ESC, alt-F4 will do nothing, while pressing
F8 displays following console messege: "reset not
implemented". The only way to exit ScummVM is by
pressing alt-tab combo and then closing it manually.
I've attached the savegame just before screen fades to
black, leaving only "the end" on screen!

Ticket imported from: #770179. Ticket imported from: bugs/999.

Attachments (1)

loomcd.s24 (65.8 KB ) - added by SF/voodoofx 16 years ago.
LoomCD - "the end" bug

Download all attachments as: .zip

Change History (8)

by SF/voodoofx, 16 years ago

Attachment: loomcd.s24 added

LoomCD - "the end" bug

comment:1 by SF/khalek, 16 years ago

Summary: 0.5.0 RC - LoomCD credits freezeLoomCD credits freeze

comment:2 by SF/khalek, 16 years ago

a few points
F5 works fine here as does control Z, alt x etc
do not tag bug reports as 0.5.0 RC. leave that to developers

also list information about what system you are using...

comment:3 by SF/voodoofx, 16 years ago

i'm using win32(winXP)

comment:4 by fingolfin, 16 years ago

Component: Engine: SCUMM
Game: Loom
Summary: LoomCD credits freezeLOOMCD: credits freeze

comment:5 by SF/voodoofx, 16 years ago

LOL, now i understand what RC means, and why shouldn't i
write it in topic myself. RC=Release Critical, i always thought
it stands for Release Candidate like it is common with some
other programs. My mistake.

comment:6 by Kirben, 16 years ago

Duplicate of bug #753837

comment:7 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.