Opened 21 months ago

Closed 9 days ago

#9954 closed defect (invalid)

SCI: LB2: Laura Talks like a Ferret

Reported by: dafioram Owned by: sluicebox
Priority: low Component: Engine: SCI
Keywords: Cc:
Game: Laura Bow 2: The Dagger of Amon-Ra

Description

ScummVM: 1.10.0git-3766-gb0ecbc9 64bit
Game: Laura Bow 2 CD/DOS/English GOG v1.1
OS: Win7-64

If you talk to the ferret using the "!" then Laura will talk to the ferret, then it will squeak back, then you will see the portrait of laura talking, but it will be the ferret squeaking.

I am not sure the intended behavior here, but it is interesting to watch.

Demo: https://streamable.com/uzbp2

Don't know if its in the original interpreter.

Attachments (2)

laurabow2-cd.054 (40.1 KB) - added by dafioram 21 months ago.
wait a bit then the ferret will come in and use the "!" on it.
laurabow2-ferret.mp4 (844.5 KB) - added by m-kiewitz 18 months ago.

Download all attachments as: .zip

Change History (6)

Changed 21 months ago by dafioram

Attachment: laurabow2-cd.054 added

wait a bit then the ferret will come in and use the "!" on it.

comment:1 Changed 21 months ago by dafioram

Keywords: sci added

comment:2 Changed 19 months ago by csnover

Keywords: sci removed

Changed 18 months ago by m-kiewitz

Attachment: laurabow2-ferret.mp4 added

comment:3 Changed 9 days ago by sluicebox

This is the intended behavior. Laura really is chatting it up with the ferret in ferret-speak. It's clearer in Text or Dual mode because you'll see that Laura's line is "Squeak SQUEAK squeak chuckle chuckle squeak!"

comment:4 Changed 9 days ago by sluicebox

Owner: set to sluicebox
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.